sábado, 23 de abril de 2016

Defeitos em televisores AOC

23/04/2016/
42D1320 Ao ligar aparece a logomarca e desliga,fontes ok Desligar principal deixar apenas invt e fonte,simular pwr da fonte e invt,dse as lâmpadas acenderem e apagar trocar invt .

32W831 funciona normal por um tempo se desligar não liga,fonte todas ok. ic701 regulador 3v3 na placa principal


42D1320 Ao ligar aparece a logomarca e desliga,fontes ok Desligar principal deixar apenas invt e fonte,simular pwr da fonte e invt,dse as lâmpadas acenderem e apagar trocar invt . Placa inverte ,


2236WA nao liga stand by troca capacitores pci principal 100x25v 10x50v troca


L22W931 Ao ligar acende o Led vermelho, o azul acende e apaga. capacitor C930 - Placa fonte Troque. Usei um 1000u X 16V no lugar do 680u X 10V - Deu certo 100%.

LC42D1322 Não liga, stand by apagado 5V com 2,5V , trocar sem medir C953 e C954


26W931 não ligava troquei capacitor330uf dos 5v começou ligaoled vermelho piscando tipo ligava e desligava vinha os 5v 12 24 oled azul não acendia coloquei uma fonte de 5v acendeu olud azul mai não funcionava a tv ficava só os 5v não vinha os 12v nem os 24v tirei a fonte de 5v que tinha colocado voltou a ficar acendendo só o led vermelho tirando o conector da fonte a placa principal permanece os 5v colocar-lo de volta fica tipo piscando os 5volt vai e volta trocar ic 902 tny277pn trocar tambem o capacitor de 470u do reg dos 5v a cor do cap é laranjado


D26W931 liga,mostra logon AOC desliga as vezes funciona normal retirar C934 sms coloca no local do C933 que está sem nada capacitor eletrolítico de 10×100 volts dica que eu estou falando eu peguei do Paulo de Maceió ,e sai pro abraço,obrigado Paulo que o Sr Jesus te abençoe e a todos no fórum .


LE22H037 Não liga Capacitores de filtro da tensão de 5V e refazer solda da placa da fonte.


LC32D1320 Televisor liga, mostra o logo da marca. Fica sem imagem, sem som e com Display apagado. Falha de inicialização, e só atualizar o de software e correr para o abraço!


D32W831 Tem Backlight, tem menu, mas não processa imagem em nenhuma entrada ( so mostra na tela SEM SINAL ) Trocar pci da memoria ou regravar memoria


D32W831 Led fica Azul, Nao tem backlight ( tela preta) , sem som, nao tem 12 nem 24V, tem 5v, bl_on e Dim IC L6599D na pci da fonte trocar ci

T2355E Liga e desliga com imagem e som normal, com chiado na fonte e +16v pulsando. Ic903 kia431a danificado, trocar sem medir. Trocar ic 903 placa da fonte.


32W831 Sem som, som com ruídos, apito, chiados, ao precionar a placa em cima da saída de som, o defeito vai e vem. Troca de IC ,3v3, este do lado da saída de som (U602). Durante o chiado, apito, a tensão cai na saída deste regulador 3v3.

LE39D3330 Parado, inoperante. Não tinha 5volts R9317 (1m5)


LE32H057D Liga acende a tela e fica travada no logo. Troca do capacitor C731 e atualização de software v5.02.


D26W931 Desliga em 1 minuto Trocar o IC902 É mesmo o IC902, se ficar em dúvida tente dissipar colocando um bloquinho de placas de sucata tipo dissipador de BD ou tipo TIP. se for defeito no Integrado ela vai parar ligada. Pra mim sempre funciona.


LE23H037 funciona por muito tempo e depois não liga U701 (G1084-33TU3F) não regulando os 3,3V e sim 4V trocar o componente


LC42D1320 Não liga, led stand-by piscando, fonte 5v variando Trocar C950 na pci fonte, capacitor eletrolítico cor de laranja 16v 330uf


L26W831A Esta TV chegou na minha oficina com defeito no áudio,troquei TDA7297SA pelo uma nova ,áudio voltou a funcionar quando mudei de canal fico sem som ,dai não funcionou mas ,chequei todas as peças que fazem parte do áudio estava tudo ok Resolvi dessoldar e ressoldar smd U405 HX6201 ,depois ressoldei 2 smd C643 e C644 1uf 25v , no pino 4 e 12 TDA7297SA e ressoldei 2 smd FB701 e FB602 bobinas que fica perto do U604 APA2176A Ressoldando esses componentes o áudio normalizou isso que dizer ,que voltou a funcionar perfeitamente e ficou em teste ,durante 5 dias ,defeito ressolvido


L42W831 Desligando Lâmpada com defeito ou mau contato. Verificar inverter.

LE22H138 LEDPisca em Azul e volta a vermelho, não liga Verificar/Trocar C1901 (470uF/10V)


LC42D1320 Aparecem caracteres na tela de forma aleatória Atualizar firmware


L42H931 Não liga mas LED muda de cor Defeito na placa principal no micro que não consegue fazer o BL_ON


D26W931 Não liga. Capacitor de 330 uF x 16 V - Alta ESR esquentava e queimava (abria). Troqei por dois em paralelo : 220 uF x 35 V + 100 uF x 63 V. Assim trabalham com mais folga de V e esquentando menos e dividindo o calor.


D32W931 Funciona por um tempo depois da troca do cap da fonte 330 uF x 16V e depois não liga mais. Troca do CI da fonte - TNY277PN


D32W931 NÃO LIGAVA APERTAVA POWER PISCAVA LED VERMELHO E FICA CAVA COM LED AZUL COM BRILHO FRACO NO MEU CASO ERA CAPACITOR C953 SECO 330 POR 12V TROCAR CAPACITOR POR OUTRO NOVO


D32W931 Não sintoniza os canais Atualização de software Baixar o software referente ao modelo e display da TV, basta seguir guia de instalação e ir pro abraço.


D32W931 inoperante nem o led acendia a fonte desconectada das placas so tinha 5v. quando conectava caia a voltagem trocar c958 330uf x 16v e resovido o problema


D32W931 Modo Serviço Modo Serviço No controle pressione Menu-1-9-9-9

L26W831 Riscos variando na tela, brilho clareando muito e imagem congelando e alternando esses problemas. Provavelmente placa principal Verificadas as possibilidades, restou verificar o flat cable da placa T para o LCD.Cortei cerca de 1mm em cada ponta e voltou a funcionar perfeitamente. Só comprar outro e trocar. Deve funcionar para modelos similares.


T2355E T2355E tv acende o led estand by quando aciona o power apaga e volta acender não liga a tv os 5vcc estão normal os 16 com 20vcc.quando aciona tecla power aos 5vcc cai para0000v trocar capacitores c911 =470x16v e c910 = 1000x16v resolvido o problema


Leds para barras LG linha LN  LB e para barras konka da Semp e Philco